Club Delphi  
    FTP   CCD     Buscar   Trucos   Trabajo   Foros

Retroceder   Foros Club Delphi > Principal > Varios
Registrarse FAQ Miembros Calendario Guía de estilo Buscar Temas de Hoy Marcar Foros Como Leídos

Respuesta
 
Herramientas Buscar en Tema Desplegado
  #1  
Antiguo 14-08-2006
Avatar de Delphius
[Delphius] Delphius is offline
Miembro Premium
 
Registrado: Jul 2004
Ubicación: Salta, Argentina
Posts: 5.598
Poder: 20
Delphius Va camino a la fama
Exclamation JEDI. Problemas de Instalación por versión de Delphi

buenas foristas,

He leído algunos post sobre algunas dificultades para instalar las JEDI. Y tenía la esperanza de que sea un afortunado y no los tuviera. Pues me equivoqué. Aparecieron. Y según parece se debe a que debo actualizar el pack 2 de Delphi 6. Como no dispongo de una versión registrada (por el momento, estoy en esto) no puedo acceder a dicha actualización.

Me preguntaban si alguien de por aquí sabe de que otra manera podría solucionarlo.

Desde ya muchas gracias,

Saludos,
__________________
Delphius
[Guia de estilo][Buscar]
Responder Con Cita
  #2  
Antiguo 14-08-2006
Avatar de Delphius
[Delphius] Delphius is offline
Miembro Premium
 
Registrado: Jul 2004
Ubicación: Salta, Argentina
Posts: 5.598
Poder: 20
Delphius Va camino a la fama
Aclaraciones

Ojo, no es mi intención buscar una manera de violar las licencias de Borland. Simplemente, es que quisiera probar JEDI hasta que regule mi situación.

Debo aclarar que hago uso de la versión 6.0 Build 6.163.
Y el hecho por el que hago uso de una versión sin registrar se debe a que lo hago sólo con fines de prácticas y educativos. Pero como estoy por iniciar mi actividad como desarrollador independiente, no pudo vender un producto diseñado en una versión sin una licencia que me lo permita. Como dije antes, estoy ocupandome de ello.

La verdad es que me gustaría poder contar con la librería JEDI, y probar lo que ofrece.

Saludos,
__________________
Delphius
[Guia de estilo][Buscar]
Responder Con Cita
  #3  
Antiguo 14-08-2006
Avatar de vic_ia
vic_ia vic_ia is offline
Miembro
 
Registrado: Jan 2004
Posts: 238
Poder: 15
vic_ia Va por buen camino
Hola, creo que el foro sigue siendo muy quisquilloso respecto del registro de los programas, pero estuve en situacion similar a la tuya y puede instalarlos JEDI y hasta el momento estan funcionando, si escribes a mi correo puedo darte los pasos que segui para tal efecto... (ten paciencia por que en ocaciones tardo unos dias en revisar mi correo)... (ivan670517@hotmail.com)... saludos...
Responder Con Cita
Respuesta


Herramientas Buscar en Tema
Buscar en Tema:

Búsqueda Avanzada
Desplegado

Normas de Publicación
no Puedes crear nuevos temas
no Puedes responder a temas
no Puedes adjuntar archivos
no Puedes editar tus mensajes

El código vB está habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado
Saltar a Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problemas de instalacion pruz Varios 3 27-01-2006 14:25:49
ERROR AL INSTALAR :Project: JEDI VCL for Delphi David OOP 4 19-03-2005 14:35:29
Problemas con JEDI (DBLookupCombo) nicolasdom Varios 0 04-01-2005 20:02:26
Delphi 2005 Update - Problemas Instalación gluglu Varios 2 29-12-2004 09:11:13
problemas para instalar nueva version AstroBike Varios 1 11-02-2004 09:29:23


La franja horaria es GMT +2. Ahora son las 02:18:07.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Traducción al castellano por el equipo de moderadores del Club Delphi
Copyright 1996-2007 Club Delphi