Club Delphi  
    FTP   CCD     Buscar   Trucos   Trabajo   Foros

Retroceder   Foros Club Delphi > Principal > Varios
Registrarse FAQ Miembros Calendario Guía de estilo Buscar Temas de Hoy Marcar Foros Como Leídos

Respuesta
 
Herramientas Buscar en Tema Desplegado
  #1  
Antiguo 21-08-2012
Avatar de Diego827
Diego827 Diego827 is offline
Miembro
NULL
 
Registrado: oct 2010
Posts: 157
Poder: 9
Diego827 Va por buen camino
La página del Club no funciona adecuadamente en Internet Explorer 9.0.8112

Hola amigos:

Solamente para avisar que he tenido inconvenientes con la página de Club Delphi en Internet Explorer 9. Cuando envío hilos aparece que el mensaje es demasiado corto y realmente es super largo. (Se que IE no es tan bueno pero no tenía otro en esos momentos ).

Aparte, me cierra sesión y actúa "endemoniadamente" jejeje (bromas).

Micosoft...
Responder Con Cita
  #2  
Antiguo 21-08-2012
Avatar de MAXIUM
MAXIUM MAXIUM is offline
Miembro
 
Registrado: may 2005
Posts: 1.381
Poder: 16
MAXIUM Va por buen camino
He dado en contacto con soporte técnico de Microsoft y ellos me indican que dicho problema a sido solucionado en la versión 10 de IE. Solo que este, es exclusivo para Windows 8, por lo que debo actualizar mi S.O. por una módica suma de solo $49 USD.
Responder Con Cita
  #3  
Antiguo 21-08-2012
Avatar de Neftali [Germán.Estévez]
Neftali [Germán.Estévez] Neftali [Germán.Estévez] is offline
[becario]
 
Registrado: jul 2004
Ubicación: Barcelona - España
Posts: 15.895
Poder: 10
Neftali [Germán.Estévez] Tiene un aura espectacularNeftali [Germán.Estévez] Tiene un aura espectacular
Cita:
Empezado por Diego827 Ver Mensaje
La página del Club no funciona adecuadamente en Internet Explorer 9.0.8112
Bueno, yo creo que la frase correcta sería:

"Internet Explorer 9.0.8112 no funciona adecuadamente en La página del Club"

Gracias por el aviso. Varios usuarios nos han reportado el problema y la verdad es que no podemos hacer nada, porque no es un problema de vBulletin, es un problema de explorer.
La página funciona bien con Chrome, Firefox, Opera (al menos que ya haya probado) y como tú dices con las versiones anteriores de IE a la 9.
__________________
Germán Estévez => Web/Blog
Guía de estilo, Guía alternativa
Utiliza TAG's en tus mensajes.
Contactar con el Clubdelphi

P.D: Más tiempo dedicado a la pregunta=Mejores respuestas.
Responder Con Cita
  #4  
Antiguo 21-08-2012
Avatar de Diego827
Diego827 Diego827 is offline
Miembro
NULL
 
Registrado: oct 2010
Posts: 157
Poder: 9
Diego827 Va por buen camino
Gracias, corrección aceptada

Cita:
Empezado por Neftali Ver Mensaje
Bueno, yo creo que la frase correcta sería:

"Internet Explorer 9.0.8112 no funciona adecuadamente en La página del Club"
Lo siento, sabia que se escuchaba mal... Ahora ya se porqué hehe. Un saludo.

(Las políticas de Balmer estan logrando perder a los clientes potenciales)
Responder Con Cita
  #5  
Antiguo 21-08-2012
Avatar de Casimiro Notevi
Casimiro Notevi Casimiro Notevi is offline
Moderador
 
Registrado: sep 2004
Ubicación: En algún lugar.
Posts: 29.133
Poder: 10
Casimiro Notevi Tiene un aura espectacularCasimiro Notevi Tiene un aura espectacular
Efectivamente, es la "mala idea" de microsoft en cambiar las reglas del juego para aceptar cocodrilo como animal de compañía, y no creo que alguien haya domesticado a un cocodrilo
Responder Con Cita
  #6  
Antiguo 21-08-2012
Avatar de mamcx
mamcx mamcx is offline
Moderador
 
Registrado: sep 2004
Ubicación: Medellín - Colombia
Posts: 3.591
Poder: 19
mamcx Tiene un aura espectacularmamcx Tiene un aura espectacular
Seria bueno saber exactamente cual es el error, porque con las mejoras que ha tenido IE, es posible que el problema sea por deteccion de IE antiguo y tratar de enmendar sus viejos errores.
__________________
Nuevo Blog.
Ahora en Twitter!.
Responder Con Cita
  #7  
Antiguo 21-08-2012
Avatar de Neftali [Germán.Estévez]
Neftali [Germán.Estévez] Neftali [Germán.Estévez] is offline
[becario]
 
Registrado: jul 2004
Ubicación: Barcelona - España
Posts: 15.895
Poder: 10
Neftali [Germán.Estévez] Tiene un aura espectacularNeftali [Germán.Estévez] Tiene un aura espectacular
Varios usuarios se han quejado del mismo problema.
No da error, simplemente que al intentar escribir un mensaje parece que IE9 y el control de edición no se aclaran, de forma que al publicarlo se queja de que no has escrito más de 10 caracteres y no lo publica, además de que lo borra.

Dos imágenes donde se ve al antes y el después de publicar el mensaje.

Windows 7 64bits + IE9



Una vez escrito el mensaje le das al botón de responder (me fjo que además el control aparece en gris).



La respuesta es esta.
__________________
Germán Estévez => Web/Blog
Guía de estilo, Guía alternativa
Utiliza TAG's en tus mensajes.
Contactar con el Clubdelphi

P.D: Más tiempo dedicado a la pregunta=Mejores respuestas.
Responder Con Cita
  #8  
Antiguo 21-08-2012
Avatar de kapcomx
kapcomx kapcomx is offline
Miembro
NULL
 
Registrado: jun 2007
Ubicación: Puebla México
Posts: 348
Poder: 12
kapcomx Va por buen camino
Solución

La solución es muy simple compañeros, únicamente no usen el IE de Micro$oft y Listo ..............


p.d. tiene tanto que no lo uso que ya ni me acordaba que existia.........
__________________
un tipo al cual la sociedad no le tiene el mas mínimo respeto no puede ser presidente....
Responder Con Cita
  #9  
Antiguo 21-08-2012
Avatar de Diego827
Diego827 Diego827 is offline
Miembro
NULL
 
Registrado: oct 2010
Posts: 157
Poder: 9
Diego827 Va por buen camino
Yo tampoco me acordaba de su existencia...

Lo que sucedió fue que reinstale Windows en una pc y no tenia casi nada instalado, la necesidad del internet... Con el mismo ie descargué otro explorador (por cierto, Bing es otro dolor de cabeza).

No es de extrañar que Micosoft haya reportado en su ultimo informe pérdidas por primera vez.
Responder Con Cita
  #10  
Antiguo 21-08-2012
Avatar de Diego827
Diego827 Diego827 is offline
Miembro
NULL
 
Registrado: oct 2010
Posts: 157
Poder: 9
Diego827 Va por buen camino
Cierto lo del color

Cita:
Empezado por Neftali Ver Mensaje
Varios usuarios se han quejado del mismo problema.
No da error, simplemente que al intentar escribir un mensaje parece que IE9 y el control de edición no se aclaran, de forma que al publicarlo se queja de que no has escrito más de 10 caracteres y no lo publica, además de que lo borra.

Dos imágenes donde se ve al antes y el después de publicar el mensaje.

Windows 7 64bits + IE9



Una vez escrito el mensaje le das al botón de responder (me fjo que además el control aparece en gris).



La respuesta es esta.
Tambien me di cuenta del color gris.
Responder Con Cita
  #11  
Antiguo 21-08-2012
keyboy keyboy is offline
Miembro
NULL
 
Registrado: oct 2004
Posts: 367
Poder: 15
keyboy Va por buen camino
A ver, voy a probar si de verdad no sirve.
Responder Con Cita
  #12  
Antiguo 21-08-2012
Avatar de roman
roman roman is offline
Moderador
 
Registrado: may 2003
Ubicación: Ciudad de México
Posts: 20.234
Poder: 10
roman Tiene un aura espectacularroman Tiene un aura espectacular
Pues al compañero keyboy sí le ha funcionado.

// Saludos
Responder Con Cita
  #13  
Antiguo 21-08-2012
keyboy keyboy is offline
Miembro
NULL
 
Registrado: oct 2004
Posts: 367
Poder: 15
keyboy Va por buen camino
Lo hice con respuesta rápida. Vamos a ver usando respuesta lenta...
Responder Con Cita
  #14  
Antiguo 21-08-2012
Avatar de roman
roman roman is offline
Moderador
 
Registrado: may 2003
Ubicación: Ciudad de México
Posts: 20.234
Poder: 10
roman Tiene un aura espectacularroman Tiene un aura espectacular
Ya. Parece que también le ha funcionado usando respuest lenta.

// Saludos
Responder Con Cita
  #15  
Antiguo 21-08-2012
Avatar de roman
roman roman is offline
Moderador
 
Registrado: may 2003
Ubicación: Ciudad de México
Posts: 20.234
Poder: 10
roman Tiene un aura espectacularroman Tiene un aura espectacular
Bueno, y a todo esto, ¿qué hace este hilo en el foro de Noticias? ¿eh?

Lo paso a Varios (¿o será Taberna?)

// Saludos
Responder Con Cita
  #16  
Antiguo 21-08-2012
Avatar de roman
roman roman is offline
Moderador
 
Registrado: may 2003
Ubicación: Ciudad de México
Posts: 20.234
Poder: 10
roman Tiene un aura espectacularroman Tiene un aura espectacular
Sí bueno, no es que dude de ellos, andamos haciendo pruebas. IE 9.08112.16421

// Saludos
Responder Con Cita
  #17  
Antiguo 21-08-2012
Avatar de ecfisa
ecfisa ecfisa is offline
Moderador
 
Registrado: dic 2005
Ubicación: Tres Arroyos, Argentina
Posts: 10.198
Poder: 31
ecfisa is a splendid one to beholdecfisa is a splendid one to beholdecfisa is a splendid one to beholdecfisa is a splendid one to beholdecfisa is a splendid one to beholdecfisa is a splendid one to beholdecfisa is a splendid one to behold
Hola.

Debe ser otro el problema, acabo de hacer una prueba con IE 9.0.8112.16421 y tampoco recibí el error.

Es más, este mensaje lo envio desde IE.

Saludos.
__________________
Daniel Didriksen

Guía de estilo - Uso de las etiquetas - La otra guía de estilo ....
Responder Con Cita
  #18  
Antiguo 21-08-2012
Avatar de roman
roman roman is offline
Moderador
 
Registrado: may 2003
Ubicación: Ciudad de México
Posts: 20.234
Poder: 10
roman Tiene un aura espectacularroman Tiene un aura espectacular
Puede ser que tenga que ver con el modo de edición: edición básica, avanzada, wysiwyg. Lo que es que no me suena a un problema propiamente de IE.

// Saludos
Responder Con Cita
  #19  
Antiguo 22-08-2012
Avatar de mamcx
mamcx mamcx is offline
Moderador
 
Registrado: sep 2004
Ubicación: Medellín - Colombia
Posts: 3.591
Poder: 19
mamcx Tiene un aura espectacularmamcx Tiene un aura espectacular
Buscando en stackoverflow, quizas sea esto?

http://stackoverflow.com/questions/3...xtarea-problem
__________________
Nuevo Blog.
Ahora en Twitter!.
Responder Con Cita
  #20  
Antiguo 22-08-2012
Avatar de Delphius
[Delphius] Delphius is offline
Miembro Premium
NULL
 
Registrado: jul 2004
Ubicación: Salta, Argentina
Posts: 5.598
Poder: 20
Delphius Va camino a la fama
Yo tengo entendido que esa cosa del IE sólo sirve para descargar otros navegadores

Saludos,
__________________
Delphius
[Guia de estilo][Buscar]
Responder Con Cita
Respuesta


Herramientas Buscar en Tema
Buscar en Tema:

Búsqueda Avanzada
Desplegado

Normas de Publicación
no Puedes crear nuevos temas
no Puedes responder a temas
no Puedes adjuntar archivos
no Puedes editar tus mensajes

El código vB está habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado
Saltar a Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Cerrando Internet Explorer johnyague API de Windows 4 04-09-2007 18:48:28
Internet Explorer 8 jhonny Noticias 5 04-05-2007 18:44:45
Internet Explorer 7 Final dec Noticias 6 23-10-2006 01:56:40
Boton en Internet Explorer Oneromix Internet 4 20-07-2006 09:45:25
Porque funciona solo en Internet Explorer??? danytorres HTML, Javascript y otros 6 21-10-2005 18:23:01


La franja horaria es GMT +2. Ahora son las 20:00:04.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Traducción al castellano por el equipo de moderadores del Club Delphi
Copyright 1996-2007 Club Delphi